OSX 10.15.7 Catalina can't get sound to work

Post Reply
Posts: 1
Joined: Tue Dec 22, 2020 6:50 pm

OSX 10.15.7 Catalina can't get sound to work

Post by famuz » Tue Dec 22, 2020 6:55 pm

hey there,

just installed 1.1.1 on OSX 10.15.7 and i can't get the sound to work. i am not an audio professional.
the software constantly reminds me that it cant "initialize audio device" and cannot output sound.

there is no program running that would try to access the sound card except for the OS of course.

attached you'll find a screenshot of the issue.

please advice.

thank you.
Bildschirmfoto 2020-12-22 um 18.54.34.png
Bildschirmfoto 2020-12-22 um 18.54.34.png (66.67 KiB) Viewed 908 times

Posts: 422
Joined: Thu Jan 16, 2014 12:40 pm

Re: OSX 10.15.7 Catalina can't get sound to work

Post by Sipaliwini » Mon Dec 28, 2020 4:26 pm


I am sorry about this issue, thank you for reporting it as we haven't seen it before.

Let me ask you some questions then I'll suggest a few things to troubleshoot.

-Has Aerodrums ever worked ok on this computer, or are you seeing this on first installation?

-If it had worked ok before, has anything changed recently, for example you started using a new audio device (like an audio interface or headphones that don't connect via the audio jack plug), or you upgraded your Mac OS version?

-Had you made changes to the Audio device setting in the Latency screen of Aerodrums? If so, could you send me a screenshot of the screen that shows your selection?

The first thing to try is the following:

-close Aerodrums
-unplug/de-activate any headphones and/or external audio devices (this includes disabling any bluetooth headphones or speakers, these shouldn't be used to play musical instruments anyway)
-restart Aerodrums
-in the Latency screen, click Audio device, select "Let Aerodrums choose" then Ok until you are on the home screen, then quit
-restart Aerodrums
-assuming the message in your screenshot doesn't show, test that you have sound by clicking Test in the Latency screen or by drumming
-plug your headphones or speakers into the audio jack and test again that sound is working

Please let me know the outcome

Post Reply