Software Feedback/Bug

Post Reply
rainsoul
Posts: 22
Joined: Sat Dec 28, 2019 10:21 pm

Software Feedback/Bug

Post by rainsoul » Fri Dec 31, 2021 6:48 am

Hi,

I just want to point out a couple small issues in the software which can be slightly annoying. Both are to do with the metronome. When using the metronome playing the quarter note. The "beep" is not consistent in volume it seems to fade in and out. For one beep or two the sound is nice and clear but then the beep sound seems muffled or massively decrease in volume. Then for the next beep or two the sound is fine again. This issue is not there when you ask the metronome to play 8th notes. So it seem specific to quarter notes.

Second issue is not a bug but just a feature missing in the 3d version of the software. You are unable to choose the option of playing quarter notes on the metronome while you are in the menu for the 3d version of the software. If both these issues could be fixed would be awesome. Thank you!

Richard
Posts: 891
Joined: Wed Feb 26, 2014 1:45 am

Re: Software Feedback/Bug

Post by Richard » Thu Jan 20, 2022 2:15 pm

Sorry for the delay replying to this.

The metronome behaviour is as follows:
When the button says "Quarter notes only" then that means that hitting the button will switch to quarter notes so it is currently set to play 8th notes. When playing 8th notes the metronome will alternate between loud and soft clicks.
When the button says "Play 8th notes" then that means that the metronome is currently set to play quarter notes. In that case it will skip the soft clicks so you will only hear the loud clicks.
If you still believe there is a bug here please let us know and we will investigate further.

You're correct that switching between quarter and 8th notes is not exposed in the Aerodrums 3D interface. There are a good few features that are not currently mirrored that we need to add. In the meantime you will need to use the Aerodrums interface to access these features.

rainsoul
Posts: 22
Joined: Sat Dec 28, 2019 10:21 pm

Re: Software Feedback/Bug

Post by rainsoul » Thu Jan 20, 2022 5:12 pm

Hi,

Thanks for reply. I believe I do not get the behaviour as described by you. Although I will double check to make sure. My 8th notes are 8th notes beep consistent in volume. Not alternating between soft and loud. And my quarter notes are inconsistent in volume and there is no specific pattern i.e. alternating between loud and soft beeps. Although generally speaking the low volume lasts for a handful of beats and then it goes to higher volume and so on and so forth.

One thing I have forgotten is if this happens only in the 3d version of the software or both 3d and standard. I will get back to you when I have had the chance confirm this. Thank you.

Post Reply