Page 1 of 1

Export to PDF isn´t possible

Posted: Mon May 11, 2020 2:23 pm
by LordofDrums
Yesterday I bought a licence of Aered.
I´m using a WIN 10, 64-Bit PC.

My issue is that the Export to PDF does not work.
When I click on the button "Export PDF" the window for choosing a data name and a place for saving the pdf does open.
Then I´m choosing a Name and click on "Save".
And nothing happens.
I get no failure message and no PDF is created.

I start the programm everytime as Administrator because if not, I get the failure message:
"File export failed - if file is open in another program, please close it and retry.

I´m the Administrator of the PC and have the rights to create data´s in every folder of my PC.

Could you help me please :-)

Re: Export to PDF isn´t possible

Posted: Tue May 12, 2020 12:30 pm
by Richard
Hi André, I'm not sure what the cause of this is but here are a few things to check:
1. Are you sure you are using the latest version of Aered that we updated a few weeks ago?
2. Are you able to export a WAV file using the button underneath the export PDF button?
3. If your file name contains non English alphabet characters, can you try limit to English characters to see if that helps?
4. Can you tell me if the file "c:\windows\fonts\arialbd.ttf" exists on your computer
5. Can you try to remove all text elements from your score (hover the mouse cursor over each one and press 'r' to remove) and then try to export a PDF again

Re: Export to PDF isn´t possible

Posted: Tue May 12, 2020 2:32 pm
by LordofDrums
Hi Richard,
Thank you for your message....

Point 1:
I´m using V1.0, the Version that Aeared offers on the Homepage.

Point 2:
Yes, WAV File Export works fine!

Point 3:
I´ve tried to export the file with the Name: Lesson
This are only English characters, or?
If not, could you please explain me what you mean?

Point 4:
No, arialbd.ttf does not exist.
Only Arial and Arial rounded MT Fett.

Point 5:
I´ve deleted all text elemets, only the music notation was on th file, but the export does not work.

Hope these information help.
Thank you for your help and Best regards!

Re: Export to PDF isn´t possible

Posted: Tue May 12, 2020 4:51 pm
by Richard
Thanks for this info. It has been very useful in determining the likely cause of the issue which I believe to be due to the missing arialbd.ttf file.

Here is a link to a new version of Aered that has a fix: ...

This version will detect if the font file is missing and instruct you on what to do if it is. It should still successfully export the PDF, just without any text.

To fix the issue you will need to copy arialbd.ttf to either c:\windows\fonts or else into the same folder as aered.exe

You can use any other .ttf file if you want - just rename it to arialbd.ttf first. I recommend you use arialbd.ttf however if you want the final appearance to exactly match what you see inside Aered.

If you can't find the arialbd.ttf file, send me a PM with your email address and I will send you the file.

Re: Export to PDF isn´t possible

Posted: Tue May 12, 2020 6:05 pm
by LordofDrums
Hi Richard,
Thank you for your message again.

I´ve download the data´s from your link, but there´s no difference.
The Version of Aered from your Link is almost 1.0 and the programm does not show me anything what´s wrong with the export to PDF.

Furthermore, I checked again the Fonds folder of Microsoft and the arialbd.tff file is on my PC already.
It´s under the index "Arial".
Sorry I´ve not seen this the first time.
I´ve copied the arialbd.tff file to the folder of Aered, but Export to PDF does not work.

Agian I checked if the export to PDF is possible without any text on the sheet but this is still not possible too.

I don´t know what´s wrong with my PC or with the program.

Hope you have some other ideas the fix the issue.
Best regards

Re: Export to PDF isn´t possible

Posted: Wed May 13, 2020 7:19 pm
by Richard
Thanks for testing that. I'm sorry it didn't work as I expected.

If you wouldn't mind running one more thing, I just sent you a private message with a link to another file.

Re: Export to PDF isn´t possible

Posted: Tue May 19, 2020 1:03 pm
by Richard
Please see this post for an update on this issue: