My only issue with Aerodrums (cymbals)

My only issue with Aerodrums (cymbals)

Postby unlink » Thu Feb 28, 2019 6:36 pm

Hi all!
I'm an Aerodrums user since some time now and I still haven't found a solution to a problem that is incredibly frustrating to me: hits on cymbals (crashes specifically) not triggering.

I have a "standard" setup with 2 crashes on the top left and top center, one china on the top right and the ride on the right. While I have no issues triggering the crash on the left and the ride on the right (both the bell and the bow) I have a VERY hard time with the two cymbals on the top and I almost never get it correctly. Very often I have no trigger and sometimes it triggers with a very little volume.

Is there any way to fix that problem? Could this be related to the camera positioning? I have it carefully adjusted as the instructions say.

Thanks!
unlink
 
Posts: 5
Joined: Thu Sep 28, 2017 3:12 pm

Re: My only issue with Aerodrums (cymbals)

Postby Richard » Fri Mar 01, 2019 3:55 pm

It will help a lot if you position your crashes lower down.

The problem is that hits occur based on the vertical motion of the drumstick. If you observe how the coloured circles corresponding to the drumstick markers move on the Aerodrums drumming screen you will see that the vertical motion is reduced as you hit higher up and at a certain height there will be very little or no vertical motion as seen by the camera. Consciously placing your cymbals lower down should solve this.

Specifically regarding your issue of unexpectedly low volumes when hitting cymbals (as you currently have them positioned), this can be compensated for by adjusting the cymbal's sensitivity value.
Richard
 
Posts: 662
Joined: Wed Feb 26, 2014 1:45 am

Re: My only issue with Aerodrums (cymbals)

Postby unlink » Sun Mar 03, 2019 1:11 pm

Thanks Richard, I'll try moving them.
unlink
 
Posts: 5
Joined: Thu Sep 28, 2017 3:12 pm


Return to General

cron