I have tested Aerodrums 3D for Android and for iOS

I have tested Aerodrums 3D for Android and for iOS

Postby Wolfgang » Sun Sep 16, 2018 1:38 pm

First I have to say that the development of Aerodrums 3D is the biggest milestone you have accomplished so far. Even without an Oculus Rift it’s astonishing at which level you brought drum virtualisation.

BUT. From 5 PCs I’m using Aerodrums with, there is only one who is able to run AD-3D smoothly and this one isn’t a laptop. It’s a desktop computer with i7 @ 2,2 GHz, 16 GB RAM and Intel/Nvidia hybrid graphics.

But now with Aerodrums 3D for Android and for iOS you have found an affordable solution for everyone who wants to see his kit in 3D space.

First test was on an iPad Pro in our rehearsal studio. There’s a desktop computer with an installed version of AD and on which I’ve already tried AD-3D for PC unsuccessfully some weeks ago. In our studio we have also an iPad Pro for scores, using midi-guitar and other FX. So I installed AD-3D on it, started AD on the PC, clicked on the 3D icon and waited really a long time, but nothing was happening. The iPad showed “Waiting for connection . . .” and nothing else.

After verifying that there wasn’t any networking problems, I came to the point that the installed AD-3D on the PC might be the culprit. So I deinstalled AD-3D and restarted AD. Next surprise, deinstalling AD-3D corrupted my working Aerodrums installation!

Aerodrums error.jpg
If you want to deinstall Aerodrums 3D from your PC, keep your activation codes and installation files near you, because you might need them to reinstall Aerodrums
Aerodrums error.jpg (79.67 KiB) Viewed 29 times


So I had to reinstall AD. Nevertheless, this goes very fast and all your personifications are kept. And like I’ve suspected, this time AD-3D on the iPad was connecting immediately to the PC.

Next test at my place with my little daughter’s entry level 8” android-tablet bought 2 years ago for €90 and my i7 desktop computer.
Same thing like in our studio. The android-tablet showed “Waiting for connection . . .” and nothing else was happening. I had to deinstall AD-3D from my PC with the same effect of corrupting my AD.

Both systems:

If it’s on android or iOS, AD-3D is working very nice and even with a low-spec android-tablet. After having tuned a bit the parameters, I wasn’t aware of any latency between my playing and what I had seen on the screen; I am really impressed how it can work like this just over WLAN.
Last edited by Wolfgang on Tue Sep 18, 2018 5:08 pm, edited 1 time in total.
Wolfgang
 
Posts: 57
Joined: Tue Jul 07, 2015 11:36 am

Re: I have tested Aerodrums 3D for Android and for iOS

Postby Wolfgang » Tue Sep 18, 2018 4:58 pm

I digged more into this. I tried with a third computer and this time Aerodrums 3D on my daughter’s android-tablet was connecting despite the presence of the launch-button. I didn’t understand what was happening and I wanted to test if deinstalling Aerodrums 3D would corrupt Aerodrums like it has done with the other computers. No surprise, same thing. But I saw that for Windows my installed Aerodrums version was 1.0.24.
Aerodrums version.jpg
Aerodrums version.jpg (154.1 KiB) Viewed 9 times

This was an updated version using “aerodrums-updater-v1-1-0”. On the other computers I used the complete installation file “aerodrums-setup-v1-0-0”. So I don’t know what has happened, why it is working on this computer and why not on the others, but one thing is sure; on three different computers removing Aerodrums 3D for PC corrupted my Aerodrums installation.
Wolfgang
 
Posts: 57
Joined: Tue Jul 07, 2015 11:36 am


Return to General

cron