pro tools camera problem

pro tools camera problem

Postby pooskie » Tue Apr 19, 2016 2:28 pm

I'm loving my aerodrums rig but am having a problem using it with Pro Tools. When I connect my camera and open Pro Tools it sets the camera as my soundcard instead of my Universal Audio Appolo. My workaround now is to open Pro tools without camera plugged in and then plug it in once the project is opened. Please tell me there's an easier way to do this so I can leave everything hooked up. Thanks in advance
pooskie
 
Posts: 2
Joined: Tue Apr 19, 2016 2:24 pm

Re: pro tools camera problem

Postby Richard » Tue Apr 19, 2016 7:52 pm

Are you on Windows or Mac? If Windows, you can try the following...

Because the Playstation Eye camera has a microphone, Windows detects it as an audio device when you plug it in. You can disable this device without affecting the camera. To do this, plug in the camera and then go to Windows Device Manager and check in the Sound, video and game controllers category for a device named "USB Camera-B4.04.27.1". Right-click on this and choose "Disable". I expect this will prevent Pro Tools from seeing the camera.

Provided you plug the camera into the same USB port each time, Windows should remember that you disabled the device. If you plug the camera into a different USB port you will need to disable it for that port also.
Richard
 
Posts: 627
Joined: Wed Feb 26, 2014 1:45 am

Re: pro tools camera problem

Postby pooskie » Tue Apr 19, 2016 9:16 pm

I'm on a Mac, any other suggestions?
pooskie
 
Posts: 2
Joined: Tue Apr 19, 2016 2:24 pm

Re: pro tools camera problem

Postby Richard » Tue Apr 19, 2016 10:42 pm

I don't have a concrete solution right now but I would suggest plugging in the camera and seeing if it appears as an audio input device in Audio MIDI Setup utility or in System Preferences -> Sound. You might be able to disable the device or re-order the devices from there and hopefully your Mac will remember this choice when re-plugging the camera.
Richard
 
Posts: 627
Joined: Wed Feb 26, 2014 1:45 am


Return to Support