"Poor latency" on Win 10 tablet, can't run Aerodrums

"Poor latency" on Win 10 tablet, can't run Aerodrums

Postby AlpineJoe » Wed Feb 24, 2016 9:59 pm

Help!

So I'm operating Windows 10 on a CHUWI Vi8 Plus tablet (as suggested here: viewtopic.php?f=2&t=473).

As a complete novice I have no idea what I'm doing, so I'll take you through the fun:
Installed Aerodrums
Opened Aerodrums:
"Could not initialize the audio device. Using the default Windows device. Please note that this device gives poor latency. We invite you to read the Audio device troubleshooting section of the manual to enable WASAPI."

Went through the motions on the troubleshooter:
Control panel > Sound > Playback tab > Properties > Advanced
Default Format drop down (16 bit, 48000 Hz): No ability to drop down and change to 44100Hz as necessary in Troubleshooter
Exclusive Mode: Checkboxes ticked

And so, I tried downloading AISO4All, but this is where I become unstuck and start scratching my head because I'm not used to messing around with drivers.


Any suggestions?
One of my main questions would be: Is my hardware (Intel SST Audio Device (WDM)) not capable of running Aerodrums, or with tinkering can I get it to work?

Many thanks!
Steven
AlpineJoe
 
Posts: 3
Joined: Wed Feb 24, 2016 9:41 pm

Re: "Poor latency" on Win 10 tablet, can't run Aerodrums

Postby Richard » Thu Feb 25, 2016 12:10 pm

Hi Steven, the reason you can't select WASAPI in Aerodrums is because you can't choose 44100Hz from the drop down in Control Panel. Another user had this same problem a while ago:
viewtopic.php?f=9&t=500&p=1593&sid=7a6d2979cc19d94cbc85ff87abbbfdb9#p1593
It seems strange but perhaps your audio device only supports output at 48000Hz.

Hopefully this won't prevent ASIO4ALL working for you. After installing ASIO4ALL you should have the option to select it as the audio device in the Aerodrums Latency screen. Does this option appear?
Richard
 
Posts: 562
Joined: Wed Feb 26, 2014 1:45 am


Return to Support