Can't see audio buffer size slider

Post Reply
ldelcastillo
Posts: 2
Joined: Thu Nov 30, 2017 3:09 pm

Can't see audio buffer size slider

Post by ldelcastillo » Thu Nov 30, 2017 3:11 pm

In the latency screen, all I see is the beginner/proficient/expert buttons, but no slider. Is there a way to change this in windows 8?

Richard
Posts: 702
Joined: Wed Feb 26, 2014 1:45 am

Re: Can't see audio buffer size slider

Post by Richard » Thu Nov 30, 2017 8:20 pm

The Latency screen appears this way because you have Aerodrums set to MIDI mode. In this mode, Aerodrums doesn't output audio itself, only MIDI notes. That's why the audio buffer size setting does not appear.

If you are using Aerodrums with a DAW or similar then you'd typically configure the buffer size and other audio settings within that software.

If you go to the MIDI screen and set Aerodrums back to "No MIDI" mode then the audio buffer size and other settings will reappear on the Latency screen.

ldelcastillo
Posts: 2
Joined: Thu Nov 30, 2017 3:09 pm

Re: Can't see audio buffer size slider

Post by ldelcastillo » Thu Nov 30, 2017 11:51 pm

Thank you! I was finally able to play aerodrums after 2 frustrating days. Cheers!

Post Reply