Updater did not work properly, now stuck on older version

Updater did not work properly, now stuck on older version

Postby CaBleman » Sun Oct 01, 2017 3:56 pm

Hey there, I ran the updater while 1.0.17 was running. The new one opened after running the updater, but obviously the old executable was not overwritten because it was running.
Now the updater thinks it#s all good and I'm lates version. But 1.0.17 si still coming up.
How to fix this, please?
Cheers, CaB
CaBleman
 
Posts: 32
Joined: Thu Dec 25, 2014 3:09 pm

Re: Updater did not work properly, now stuck on older versio

Postby CaBleman » Sun Oct 01, 2017 4:58 pm

OK, I downloaded with product code... but I think the updater needs a feature "enforce re-install" or something similar...
CaBleman
 
Posts: 32
Joined: Thu Dec 25, 2014 3:09 pm

Re: Updater did not work properly, now stuck on older versio

Postby Richard » Mon Oct 02, 2017 6:57 pm

Thanks for pointing out this issue. We should be able to modify the Updater so that it checks if Aerodrums is running before it attempts to overwrite the executable.
Richard
 
Posts: 632
Joined: Wed Feb 26, 2014 1:45 am


Return to Support

cron