Camera problems on MacOS 10.11

kabuki
Posts: 7
Joined: Wed Oct 18, 2017 4:21 pm

Camera problems on MacOS 10.11

Post by kabuki » Wed Oct 18, 2017 4:32 pm

Hi,
I just installed the software and the camera doesn't seem to be working.
On a Windows 7 Laptop everythings works OK.
What can I do?

Kabuki

Richard
Posts: 761
Joined: Wed Feb 26, 2014 1:45 am

Re: Camera problems on MacOS 10.11

Post by Richard » Thu Oct 19, 2017 3:12 pm

Hi, if you are using an external USB hub, could you try plug the camera directly into a USB port on your Mac instead?
If you're not using a hub, could you close Aerodrums, unplug the camera, plug it into a different USB port and run Aerodrums again to see if that fixes it.

kabuki
Posts: 7
Joined: Wed Oct 18, 2017 4:21 pm

Re: Camera problems on MacOS 10.11

Post by kabuki » Fri Oct 20, 2017 6:06 am

Hello,

I've tried almost everything:
powered USB Hub with USB2 and USB 3, directly in my MacMini 2014.
Even the Macam App, which seems to run the Camera is crashing, when I try to make a film.
I have one last chance to try it on my wife's MacBook 2012.

Thanks for the help,

K

Richard
Posts: 761
Joined: Wed Feb 26, 2014 1:45 am

Re: Camera problems on MacOS 10.11

Post by Richard » Fri Oct 20, 2017 10:35 am

I'm not sure what this could be....perhaps a faulty camera? Yes, it would be great if you could try it on your wife's MacBook (preferably without USB hub) to see what happens. Thanks.

kabuki
Posts: 7
Joined: Wed Oct 18, 2017 4:21 pm

Re: Camera problems on MacOS 10.11

Post by kabuki » Sun Oct 22, 2017 6:57 pm

Hello,
sadly the Camera refused to work on the Macbook, too.
I'll try another camera...

Yours
Kabuki

kabuki
Posts: 7
Joined: Wed Oct 18, 2017 4:21 pm

Re: Camera problems on MacOS 10.11

Post by kabuki » Fri Nov 03, 2017 3:14 pm

I've tried another Camera - and - same Problem, no picture, no capture.
Fine on a Windows Laptop running Win 7, nor function on my macmini with Sierra...

:shock:

Kabuki

Richard
Posts: 761
Joined: Wed Feb 26, 2014 1:45 am

Re: Camera problems on MacOS 10.11

Post by Richard » Sat Nov 04, 2017 10:37 pm

Can you explain what you mean when you say "no picture"?

Is it the case that Aerodrums runs fine and doesn't complain that the camera cannot be found but on the drumming screen the background is black?

Is it only the setup screen (that has the colour camera feed) that is a problem or is there also a problem with the greyscale camera feed on the drumming screen?

kabuki
Posts: 7
Joined: Wed Oct 18, 2017 4:21 pm

Re: Camera problems on MacOS 10.11

Post by kabuki » Tue Nov 07, 2017 11:09 am

When I run Aeordrums on Windows I can see myself in the setup, when i'm asked to sit like the person in the setup picture. Everythings works fine.

When I run Aerorums on Mac, my image is not shown, so I can't arrange myself in the room the picture (where on Win i can see myself moving) is black
After pressing that I get a grey or red picture and Aerodrums tells me that there is too much light.
Reflectors (which i can see on Win as red dots) are not shown,as any motion. The program crashes then sometimes.

I try again, still no motion has been detected no red oder blue Markers can bee seen, as I am used on the Win Version, no sound either since nothing is triggered.
In the right top Corner ist a red rectangle wich ist green on the Win version...

>Is it the case that Aerodrums runs fine and doesn't complain that the camera cannot be found but on the drumming screen the background is black?

So yes - it is running "fine" an doesn't complain an d the backround ist black.

>Is it only the setup screen (that has the colour camera feed) that is a problem or is there also a problem with the greyscale camera feed on the drumming screen?
since no motion seems to be captured, nothing happens on the drumming screen :(

Thanks

Kabuki

Richard
Posts: 761
Joined: Wed Feb 26, 2014 1:45 am

Re: Camera problems on MacOS 10.11

Post by Richard » Tue Nov 07, 2017 4:15 pm

Thanks for the information. We saw an issue on Mac before where the setup screen had a black background but the user in that case was running the camera through a USB hub and avoiding the hub fixed it for them. If you haven't tried it yet, can you try plug the new camera directly into the MacMini?

Did you also try the new camera on your wife's MacBook? Did that work fine?

kabuki
Posts: 7
Joined: Wed Oct 18, 2017 4:21 pm

Re: Camera problems on MacOS 10.11

Post by kabuki » Thu Nov 16, 2017 9:44 pm

I tried the camera on my wife's macbook and it worked!!

still no picture an my macmini putting the camera directly into a USB port :(

Post Reply