Page 1 of 1

Hi Hat question

PostPosted: Sun May 28, 2017 7:09 pm
by theorganist
Hey guys
Really getting into Aerodrums. Anyway, I have managed to midi it through to Cubase using the MT Power kit, but somehow, the hi hat is always open no matter what position my foot is at.
In the midi section I have checked and unchecked the bit where it says foot pedal. Is there something Im not doing correctly please4.
Cheers
Chris

Re: Hi Hat question

PostPosted: Sun May 28, 2017 8:30 pm
by Richard
Aerodrums v1.0.22 has a MIDI map preset for MT Power Drumkit 2. Did you try this one?
When you select the preset, you will see an instruction that says to tick the checkbox labelled "Open or closed only" from the main MIDI screen.
This should fix your problem. Let me know if it doesn't.

Re: Hi Hat question

PostPosted: Tue May 30, 2017 11:09 pm
by theorganist
Hi Richard
Well I have solved the problem, I think it helped me a lot by downloading the software update..... runs sweet, AND it's fixed the wave problem too.