Page 1 of 1

Minimu requisites for Aered

PostPosted: Fri Feb 12, 2016 11:35 am
by paulobucho
Hi!

I would like to know the minimum requisites for installing Aered.

Best Regards!
PB

Re: Minimu requisites for Aered

PostPosted: Fri Feb 12, 2016 12:05 pm
by Richard
Good question Paulo. While we don't have any official minimum requirements for Aered, I would say that they are very low, certainly much lower than Aerodrums.

I'd say any computer running Windows Vista or later, or Mac OS X 10.6 or up should be able to run it fine.

Re: Minimu requisites for Aered

PostPosted: Fri Feb 12, 2016 5:36 pm
by paulobucho
RIchard, i am thinking about buying a hybrid very cheap, so that i could play with Aered whenever i am going to work by train.

A hybrid can run Windows...

That would be very interesting!