Page 1 of 2

Problems with Setup

Posted: Tue Oct 22, 2019 5:07 pm
by komuksic
Hello. I just bought aero drums and I have a trouble with installing the app.
When I installed driver from internet for the camera, camera is working but aero drums cannot see that.
But when I delete this driver, camera is not working, but aero drums see it...
I don't get a logic.
Is anyone can help me?

The video of the problem :

Re: Problems with Setup

Posted: Wed Oct 23, 2019 11:48 am
by Richard
Hi, sorry to hear you're having trouble.
Aerodrums installs its own driver that you must use. Any other driver will not work.
Please follow the instructions here to correct this:
If you're still having problems please contact Aerodrums support or send me a PM.

Re: Problems with Setup

Posted: Wed Oct 23, 2019 1:52 pm
by komuksic
Hi. I passed all the steps several time but the problem is not solved. The software still crashes as in the video I sent you before. Are there any another instructions to solve this?

Re: Problems with Setup

Posted: Wed Oct 23, 2019 5:03 pm
by Richard
Just so you're aware, the Aerodrums driver will not allow the camera to function as a normal webcam, it will only work inside of Aerodrums.

Can I ask what driver you downloaded from the internet?

You will need to uninstall this driver completely (i.e. tick the checkbox to remove the driver files) and restart your computer after.

Please make sure it is no longer functioning - that is, when you said "camera is working" in your original post, please make sure that this is no longer the case.

From that point, please try following the following instructions to re-install the Aerodrums camera driver.

1. Make the sure the camera is unplugged.
2. In Windows Explorer, navigate to "C:\Program Files (x86)\Aerodrums\camera"
3. Right-click on the file named "aerodrums-camera-installer.exe" and select "Run as administrator"
4. When the black window has disappeared, wait about 10 seconds and then plug the camera back in
5. Wait another 10 seconds and try start Aerodrums again

Re: Problems with Setup

Posted: Thu Oct 24, 2019 6:02 am
by komuksic
I just did these steps and it's still same windows error.
Camera can't be found with the driver from directory of Aerodrums.
But CL-Eye Test app can see the camera with another driver for Playstation3Eye camera. But here is the problem that Aerodrums says that Camera cannot be found. :shock:

One more thing I'm not sure that it should be like this. You can see on a screenshot I have driver for PS3 camera and my own integrated WebCam (which I turn off) but maybe there is a problem they are not in a same folder in Device Manager? I mean they are supposed to do same function . ... 341Emuline < - This is a link, this driver make camera work , but Aerodrums said that there is no camera and I can't click settings in Aerodrums setup with this one.

Re: Problems with Setup

Posted: Thu Oct 24, 2019 11:48 am
by Richard
In addition to uninstalling the CL-Eye driver, I would recommend that you also install the accompanying CL-Eye software in case it is interfering in some way. Your screenshot looks as expected - the Aerodrums driver will not work with the CL-Eye (or other) software, only with Aerodrums.

Currently, does Aerodrums display a "Camera not found" message or is it still crashing as shown in your video?

If it is crashing it would be useful to see a crash log. You can do this by running the Windows application called "Event Viewer", then expanding "Windows Logs" on the left and clicking "Application". In the main pane you will see a list of logged application events including events corresponding to any time Aerodrums crashed. Can you click on one of these and send us the info that appears at the bottom.

If it's the case that you have the camera plugged into a USB hub, could you try to plug the camera directly into your computer instead of going through the hub. It is also worth trying to plug the camera into other USB ports, if you have not tried that.

Re: Problems with Setup

Posted: Thu Oct 24, 2019 4:52 pm
by komuksic
Sorry I am from Belarus and it's all in Russian :oops:

Имя сбойного приложения: aerodrums.exe, версия:, метка времени: 0x5ccb0c38
Имя сбойного модуля: aerodrums.exe, версия:, метка времени: 0x5ccb0c38
Код исключения: 0xc0000409
Смещение ошибки: 0x000f844e
Идентификатор сбойного процесса: 0x19e8
Время запуска сбойного приложения: 0x01d58a823bd8f593
Путь сбойного приложения: D:\Aerodrums\aerodrums.exe
Путь сбойного модуля: D:\Aerodrums\aerodrums.exe
Идентификатор отчета: 81fa580c-f675-11e9-82df-7429af9c7c94
Полное имя сбойного пакета:
Код приложения, связанного со сбойным пакетом:

Re: Problems with Setup

Posted: Fri Oct 25, 2019 11:13 am
by Richard
We have never seen this crash before. I have sent you a PM with a link to an executable. If you could run that it will help us figure out what's going on. Thanks.

Re: Problems with Setup

Posted: Tue Apr 21, 2020 3:39 pm
by Impersonator13
Greetings. I ran into the same problem. Do you understand what was the reason?

Re: Problems with Setup

Posted: Fri Apr 24, 2020 10:29 pm
by Richard
The previous user's issue was due to a bug when the language within Aerodrums is set to Russian. The solution (until we release a new software update) is to switch the language to English. After proceeding through setup, the language can then be switched back to Russian.

If this isn't the case with you can you tell me if Aerodrums is crashing and, if so, at what point does it crash?