Double triggering problem - solution

Double triggering problem - solution

Postby slavedave » Sat Apr 25, 2015 3:35 pm

A couple of nights ago I noticed that there was a faint echo/ double trigger on each kit piece a few milliseconds after my initial stick strike (only when playing the audio kits in aerodrums, and not using it to trigger external drum VST's, which I normally use).. It was really bugging me, so today I checked my settings in Aerodrums and noticed that I had "midi & sounds" ticked in the options under midi tab. I switched this to just "no midi" and the double triggering disappeared. Just in case anyone else observes this .
All the best.
slavedave
 
Posts: 37
Joined: Thu Jan 08, 2015 1:16 pm

Re: Double triggering problem - solution

Postby JulianoFL » Sun May 24, 2015 3:06 am

You running on Mac right ? Because Windows doesn't have "MIDI" option.

I have the double triggeting problem on Windows (8.1), and is annoying.
Anyone have an ideia of what could it be ?

Thanks
JulianoFL
 
Posts: 1
Joined: Sun May 24, 2015 3:03 am

Re: Double triggering problem - solution

Postby slavedave » Mon May 25, 2015 3:48 pm

Running on Windows 7.
slavedave
 
Posts: 37
Joined: Thu Jan 08, 2015 1:16 pm

Re: Double triggering problem - solution

Postby Richard » Thu May 28, 2015 1:47 am

It's possible that the double-triggering results from the drumstick not stopping abruptly enough when you make a hit - if the stick bounces a bit in your hand it may trigger additional hits that you didn't intend. In the Aerodrums Latency screen there is a "Drum hit sensitivity" setting that controls how aggressively Aerodrums will filter out these unintended hits. You may find that changing this to "Beginner" helps eliminate the double triggering.
Richard
 
Posts: 562
Joined: Wed Feb 26, 2014 1:45 am


Return to Support