No signal from aerodrums midi and loopbe1

No signal from aerodrums midi and loopbe1

Postby bearsass » Wed Aug 31, 2016 7:34 pm

I set up Session Drummer 3 and make my own drum map from the aerodrum codes and midi notes, routed it through loopbe1, out through m-audio. I have it set to asio at 128, sound card at 44100 stereo, but I can't get a signal from aerodrums.
It sees everything because it shows up in the dropdowns but I can't get a single peep out of it. Any ideas
bearsass
 
Posts: 3
Joined: Wed Aug 17, 2016 5:01 pm

Re: No signal from aerodrums midi and loopbe1

Postby Sipaliwini » Thu Sep 01, 2016 5:09 pm

Hello,

with this configuration, when you play a sound in Sonar, can you hear it?

If not, Aerodrums is taking exclusive control of the audio interface. To fix this, go in the latency screen, change the API to Wasapi Shared or the output device to none, then restart Aerodrums.

If yes, can you see Aerodrums' MIDI notes coming in via Sonar's MIDI monitoring tools?

When it starts working, lower the ASIO buffer size as much as you can. At 128 you may perceive some latency.
Sipaliwini
 
Posts: 392
Joined: Thu Jan 16, 2014 12:40 pm

Re: No signal from aerodrums midi and loopbe1

Postby bearsass » Sun Sep 04, 2016 6:47 pm

tried that, didn't work, nothing seems to work, I even tried using Midi-Ox. that didn't work either. There is very little info on the subject online and frankly, I've had enough. Time for a refund.
bearsass
 
Posts: 3
Joined: Wed Aug 17, 2016 5:01 pm

Re: No signal from aerodrums midi and loopbe1

Postby Sipaliwini » Mon Sep 05, 2016 12:15 pm

I am sorry that you have not had success with this.
It is unfortunate that you have not taken up our offer to assist you over the phone with a remote assistance program.
About the refund, I have replied to your email.
Sipaliwini
 
Posts: 392
Joined: Thu Jan 16, 2014 12:40 pm

Re: No signal from aerodrums midi and loopbe1

Postby bearsass » Wed Sep 07, 2016 11:47 am

I tried to call but my service does not cover it and so I couldn't.
bearsass
 
Posts: 3
Joined: Wed Aug 17, 2016 5:01 pm


Return to Support

cron