Page 1 of 1

No Audio output

PostPosted: Sat Jun 04, 2016 11:50 am
by sooma007
Hi,
My Aero drums were working fine until yesterday when I tried to use them.
Every time I try to launch the programme a message comes up saying there is no audio output and askes is there another programme running which has exclusive use of your default sound card (which there isn't)
I have a DAW called Reaper and software called Sampletank, but they are both closed when I try and launch Aero drums.
I have done system restore on my computer and tried to change settings on my driver as well as on Reaper but nothing helps.
Does anyone have any suggestions?
Simon

Re: No Audio output

PostPosted: Sat Jun 04, 2016 3:42 pm
by Richard
Hi Simon, in spite of the message is it the case that audio is definitely not working? Can you go to the Latency screen and choose a device (other than the one that's currently selected) and press the Test button. Do you hear any sound? After making the change can you quit Aerodrums and run it again and see if the sound is working now?