Search found 6 matches

by Ivan
Sun Sep 13, 2015 11:21 pm
Forum: General
Topic: Multi Wav Export
Replies: 4
Views: 7949

Re: Multi Wav Export

Thanks for the info! It seems that I have missed the time when 1.0.15 was released. I found it on the installer download page, but I'll have to download the whole thing again. Oddly enough, the updater is not bothered updating anything. :D Cheers!
by Ivan
Sat Sep 12, 2015 11:01 am
Forum: General
Topic: Multi Wav Export
Replies: 4
Views: 7949

Re: Multi Wav Export

What version are you running? The 1.0.14 I'm running does not have that option, and according to the updater it is the most recent one. Or is it? (add dramatic music)
by Ivan
Tue Mar 17, 2015 12:49 am
Forum: Support
Topic: Feature requests
Replies: 96
Views: 238997

Re: Feature requests

I didn't know you're already working on this. Sorry for the double request. Thank you for all the good work! :)
by Ivan
Mon Mar 16, 2015 11:23 am
Forum: Support
Topic: Feature requests
Replies: 96
Views: 238997

Re: Feature requests

I would like to ask whether it is possible to export a recording in Aerodrums as separate .wav files for each element. I understand that midi output allows the user to further tweak all drums independently, even replace samples etc., but the built-in samples are very responsive, especially the hi-ha...
by Ivan
Tue Oct 07, 2014 11:10 pm
Forum: Support
Topic: No sound with custom samples
Replies: 3
Views: 8579

Re: No sound with custom samples

Many thanks for the help! I'll do as you said and I'm sure it will work. I will also write an email to the website I got the samples from - I'm just curious whether it is done on purpose or is it something else.After all it is stated in the manual that the samples can be loaded in basically anything...
by Ivan
Sun Oct 05, 2014 5:51 pm
Forum: Support
Topic: No sound with custom samples
Replies: 3
Views: 8579

No sound with custom samples

Hi, I am a happy Aerodrums user for few months now and it's incredible fun!I've been using lots of .wav samples purchased online and never had problems.Now I'm trying to set up a new kit with samples I got today,however,once I add all the custom created elements (as I did previously without trouble)...