Search found 13 matches

by edkilp
Sat Aug 30, 2014 8:24 am
Forum: General
Topic: Superior Drums Map has no Ride cymbal
Replies: 9
Views: 16075

Re: Superior Drums Map has no Ride cymbal

First, thank you for all the work you're doing trying to resolve this. SD seems to work fine if I just select edrums from the midi menu. I don't really use SD enough to get too excited about it. MDrummer is a different story. I do use it a lot, and I really love the sound of the kits I've created wi...
by edkilp
Fri Aug 29, 2014 3:23 pm
Forum: General
Topic: Superior Drums Map has no Ride cymbal
Replies: 9
Views: 16075

Re: Superior Drums Map has no Ride cymbal

I can get it all to work properly if I select 'edrums' from the MIDI menu.
by edkilp
Fri Aug 29, 2014 3:23 am
Forum: General
Topic: Superior Drums Map has no Ride cymbal
Replies: 9
Views: 16075

Re: Superior Drums Map has no Ride cymbal

Thanks for trying to track down the problem. You guys are good! I'll check back soon to see if there's any progress.

When you say you can't reproduce the issue, are you saying that you do have a ride cymbal and a ride bell?
by edkilp
Thu Aug 28, 2014 6:16 pm
Forum: General
Topic: Superior Drums Map has no Ride cymbal
Replies: 9
Views: 16075

Re: Superior Drums Map has no Ride cymbal

I don't have SD1, this is with SD2. I've tried several kits, and the ride cymbal is absent in all of them. I'm using the SD2 map that I got from your map package.
by edkilp
Thu Aug 28, 2014 4:30 am
Forum: General
Topic: Superior Drums Map has no Ride cymbal
Replies: 9
Views: 16075

Superior Drums Map has no Ride cymbal

Everything else is perfect, but the ride is not there. If I try the GM Extended map in SD, the ride is correct, but the hats only play open. Can this be fixed, and is anyone else having this issue? I can't figure out how Aerodrums sends HH info. When I record, there is nothing in the midi editor exc...
by edkilp
Fri Aug 22, 2014 4:08 pm
Forum: General
Topic: Got My Aerodrums Today!
Replies: 3
Views: 7343

Re: Got My Aerodrums Today!

Hi there. My computer is a Dell Studio XPS 7100. AMD Phenom II X6 1035T Processor 2.60 GHz, 8GB RAM. Graphics card is ATI Radeon 5450.
by edkilp
Fri Aug 22, 2014 5:48 am
Forum: General
Topic: Got My Aerodrums Today!
Replies: 3
Views: 7343

Re: Got My Aerodrums Today!

One thing I did discover is that full screen doesn't work at all. Might be a video setting in my computer, but clicking full screen sends my monitors into a strobe light-like frenzy. Freaked me out for a minute. Is anyone familiar with this, and is there something I can do with my video settings to ...
by edkilp
Fri Aug 22, 2014 4:20 am
Forum: General
Topic: Got My Aerodrums Today!
Replies: 3
Views: 7343

Got My Aerodrums Today!

Wow, this is really sweet! I installed with zero problems and I'm up and running! I quickly discovered that none of the preset kits worked very well for me, but it was so easy to move the drums to where I wanted them. I already have a bout 5 different kits and now I'm just gonna decide which one or ...
by edkilp
Thu Aug 21, 2014 2:23 am
Forum: General
Topic: Why Does Auto Login not Work?
Replies: 1
Views: 4130

Why Does Auto Login not Work?

I have to log in every time I visit this forum, regardless of how many times I check the box to log me in automatically. Happens on Internet Explorer 11 as well as Google Chrome. Any ideas? Thanks
by edkilp
Tue Aug 19, 2014 12:30 am
Forum: General
Topic: Almost Ready to Buy.....
Replies: 6
Views: 10935

Re: Almost Ready to Buy.....

Hmmmmm.....ordered four days ago and still no email saying it's shipped. I think it was on Amazon where I read a review from a person who waited forever. I wonder if it's the camera that causes the shipping delay? I order lots and lots of stuff from Amazon and I always get the stuff pretty quick. ha...